티스토리 뷰

오늘 미뤄왔던 윈도우 재설치를 하였습니다. 말끔하게 싹 밀고 새로 설치하는 것까지는 좋았는데
데이터가 저장된 IDE하드가 인식이 안되는군요...ㅠ.ㅠ
그곳에 엄청나게 많은 사진자료 및 중요문서들이 잔득있어서 섯불리 조치 못하고 있는 상황입니다.
우선 지식인에서 알아보았는데 비슷한 얘기는 있어도 제 문제와 적합한 내용을 못 찾겠네요.
그래서 직접 지식인에 올렸습니다.

이거 점점 컴맹이 되어가는 것 같은 느낌이....
밑에 내용 보시고 혹시 아시는 분 계시면 도움 좀 주세요~^^


지식인에 올린 질문내용.




이건 뽀너스...ㅜ.ㅠ



신고
댓글
  • 프로필사진 BlogIcon Deborah 하하하 마지막에 보너스로 보여준 그림이 참 웃겨요.^^ 2008.01.13 23:44 신고
  • 프로필사진 BlogIcon Yasu 저 정도는 좀 심한거죠..ㅎㅎ 2008.01.13 23:59 신고
  • 프로필사진 BlogIcon @바람따라 저두 비슷한 경험을 했습니다. 몇년전이라 모델명은 기억나지 않습니다만
    ASUS보드로 기억됩니다. 케이스 열어서 보드명만 알면 RAID 드라이버를 쉽게 찾을수 있을겁니다.
    2008.01.14 00:25 신고
  • 프로필사진 BlogIcon Yasu 지금 지식인에 글 하나가 올라왔는데 추가 질문중에 있습니다. ^^
    RAID를 디세이블 시켜서 느낌표는 없앴지만 하드인식은 여전히 안되고 있어요..ㅠ.ㅠ
    2008.01.14 01:10 신고
  • 프로필사진 BlogIcon 빨간여우 만화가 ㅋㅋㅋㅋㅋ 야밤에 웃다가 제가 놀랐습니다...ㅋㅋㅋㅋ

    아차 죄송....저는 컴맹에 가까워 도움 드리지 못해 죄송합니다...꼭 해결하시길.....고고....^^ 가만가만
    혹시 이분이라면 도움을 줄 수 잇을지모르겠네요....http://cdmanii.tistory.com/ 이분이 요즘 컴에 관한 것을 많이 올리시던데 한번 가서 물어보시죠....^^ 제소개면 싸게...(아이 이건 아니잖아)...^^
    2008.01.14 00:53 신고
  • 프로필사진 BlogIcon Yasu 네. 답변 감사드립니다.
    야밤에 웃다가 자신이 놀라시다니,, 상상 해 보니 웃기네요.ㅋㅋ
    2008.01.14 01:11 신고
  • 프로필사진 BlogIcon Yasu 방금 박춘호님 블로그에 글 남겼습니다..^^
    컴터박사 같은 느낌이...^_^
    2008.01.14 01:18 신고
  • 프로필사진 BlogIcon k.b.d_star 보통 보드CD에 패치내용에 하드부분이 포함되어져 있는걸로 알고있는데...
    혹.>구성(메인보드CD)를 넣어 보드패치를 해보셨는지요!?

    CD가 없으시면 해당 메인보드 홈페이지에서 모델명으로 찾으셔도 다운받으실수 있으실텐데요..

    아무튼 좋은 결과 있으시기를 바랍니다.
    2008.01.14 03:16 신고
  • 프로필사진 BlogIcon Yasu CD는 분실했구요.. 찾아봐도 잘 안나오더라구요..ㅎㅎ 2008.01.14 10:05 신고
  • 프로필사진 BlogIcon 38 ...하하 마우스를 저따올리지 아침이여서 목이아프네요...^^;;; 2008.01.14 08:23 신고
  • 프로필사진 BlogIcon Yasu ㅎ ㅏ ㅎ ㅏ... 2008.01.14 10:05 신고
  • 프로필사진 BlogIcon 아사타 아마도 하드가 일하기 싫다고 파업을 하는 걸껍니다....
    협상을 하심이... 으응??? ㅡ.ㅡ;;;;;

    케이블 연결이나 점퍼 설정등을 한번 확인 해 보세요.
    뭐, 그럴 일은 없겠지만;;;;
    CMOS에서 하드가 인식되었는지 체크를 해 보심이....
    안 되었다면... 연결이 제대로 안 되었다는 문제가 있을 수도 있습니다만;;;;
    2008.01.14 08:54 신고
  • 프로필사진 BlogIcon Yasu 포맷전 잘 되던거여서 점퍼는 확인 안했습니다..^^
    CMOS말고 부팅시에 IDE는 인식 안 하던데요??
    2008.01.14 10:07 신고
  • 프로필사진 BlogIcon 장형진 우왕 :) 저밑에 그림 너무 귀여워요~ㅋㅋ 잘 해결되시길 바랄게요 2008.01.14 09:14 신고
  • 프로필사진 BlogIcon Yasu 네. 감사합니다..^_^ 2008.01.14 10:08 신고
  • 프로필사진 BlogIcon Sunny21 제가 도움을 드릴수 있는 부분이 아니네요 ㅎㅎ
    어떻게든 빨리 해결하시기를 빌겠습니다 ㅠㅠ
    2008.01.14 09:19 신고
  • 프로필사진 BlogIcon Yasu ㅎㅎ.. 감사해요~ 2008.01.14 10:08 신고
  • 프로필사진 BlogIcon 씨디맨 일단은 지금 그림만으로는 모든걸 판단하기는 힘들다는 것을 먼저 적고 저도 제가아는걸 다 적어보겠습니다

    일단은 이럴때 확인하는 조취로는 윈도우에서는 디스크관리에 들어가서 디스크와 파티션자체가 재대로 윈도우에서 인식하고 있는지 확인하는것이 먼저이구요

    내컴퓨터->마우스오른쪽버튼->관리->디스크관리 또는 시작->실행->diskmgmt.msc

    디스크관리창이 뜨면 파티션이 재대로 인식되어있는지 확인합니다 만약 여기에 디스크가 나타나지 않는다면 메인보드에서 하드디스크의 정보값을 못가져왔다고 판단해야합니다

    일단 잘쓰시던 PC 를 재설치했는데 갑자기 인식을 안한다면 HDD 가 죽었다고는 생각하기 좀 힘들고
    인식이 안되었다고 생각하는게 맞을 듯합니다 인식이 안되었을수 있는 가능성을 생각해보자면

    지금일단 Raid 가 설치가 안된것을 생각하신듯한데요 이거랑은 관련은 적습니다 Raid 는 S-ATA 또는
    IDE 의 하드들을 Raid 로 묶어서 인식시켜줄수있는 드라이버 또는 설치가 이루어진다면 Raid 관리자
    정도가 됩니다 이걸 설치안해도 일단 IDE 하드디스크가 뜨고 인식을 해야하는게 먼저입니다

    IDE 하드디스크경우는 케이블을 꽂아야하는것은 물론 마스터 슬래이브 설정이 있지요 잘 사용하시다가
    점퍼가 억지로 바뀌어서 인식이 안되었다고 생각하기는 좀 무리가 있지만 혹시 모르니 점퍼를 확인해주시구요 한케이블에 장치를 두개를 달고 둘다 마스터로 설정해놓으면 두개다 인식이 안되거나 혹은 한개만
    인식을 하게 됩니다

    일단 제가 확인한다면 디스크관리에서 디스크를 먼저 확인후 디스크가 뜨지 않는다면

    컴퓨터를 끄고 IDE 하드 두개중 1개에만 전원을 인가한뒤 켜고 BIOS 셋업창에 들어간뒤 HDD 가 정상적으로 뜨는지 확인을 합니다 뜨지 않는다면 하드가 죽었거나 혹은 케이블이 노후화 또는 점퍼의 설정셋팅 실패등으로 인식이 안되었을 경우 입니다 BIOS(Basic Input Output System) 단계에서 설정하는것이므로
    Windows XP 등의 OS 와는 별개로 꼭 인식이 되어야 하는 부분입니다

    만약 인식이 안된다면 전원을 끈뒤 다시 하드디스크를 케이블과 모두 분리 다시 재결합을 재대로 하신뒤
    꽂아줍니다 IDE 하드가 2개인데 1개씩 꽂는이유는 문제가 되는 하드디스크를 찾기 위함이기도 하며
    케이블이 이상인지 확인하는 단계이기도 합니다

    아마도 정상적인 하드디스크로 생각되니 인식이 될거라고 생각됩니다 하드디스크이름이 바이오스 셋업창에 뜬다면 나머지 하드도 다시 연결하여 뜨는지 확인합니다 디스크를 연결하고 분리할때는 전원을 꼭 끈상태에서 해주시구요

    바이오스 단계에서 두하드를 모두 인식한다면 재대로 된것입니다 만약에 아무리 해도 인식이 안된다면
    BIOS 셋업창에서 설정이 바뀌어서 그럴가능성이 있으니 BIOS 값을 디폴트로 돌려보시기 바랍니다

    만약 디폴트로 돌리는 메뉴가 보이지 않는다면 전원을 끈상태로 메인보드에 둥근건전지 (3V) 를 뺀뒤
    10-15초뒤에 다시 꽂아주시기 바랍니다 이렇게 하면 바이오스 셋팅값들이 초기값으로 돌아갑니다

    초기값으로 돌리는 이유는 S-ATA 모드를 S-ATA IDE 모드로 되어있어야 모두 인식을 하는데 Compatible 모드등으로 바꾸어두면 S-ATA 를 P-ATA 로 주소를 강제할당하면서 둘중 하나의 장치만 인식하기 때문입니다

    모드를 수정하면 되긴하지만 바이오스마다 설정이 다르며 여러가지 조건이 다를수있기에 설명이 힘들어서
    디폴트로 돌려보는게 좋을듯해서 설명드린 부분입니다

    디폴트로 돌린뒤 하드가 정상적으로 인식된다면 윈도우로 들어가봅니다 윈도우에서도 아마도 재대로 인식은 되겠지만 만약 재대로 안뜬다면 Intel 경우는 칩셋 패치를 해주어야합니다 메인보드 씨디안에 보통 들어있으니 해주시기 바랍니다 안해주어도 일단 인식이 되어야하는것으로 저는 알고있지만 어쨋든 이걸떠나서
    해주어야 하는부분이기도 합니다 메인보드의 ICH 칩셋이 하드디스크의 모든부분을 관여하는데 이부분의 패치내용도 포함되어있기 때문입니다

    위에 여러분의 말씀처럼 RAID 경우도 씨디롬에 드라이버가 있습니다 뜨는게 귀찮으실테니 일단 설치만해주셔도 됩니다


    만약에 정 인식이 안되고 뭔가 이상하다면 cdmanii@nate.com 제 네이트주소입니다 저를 추가해주세요
    원격으로 봐드릴께요 제생각에는 위에 복잡스럽게 적었지만 저걸 모두 패스하고 간단히 인식될 문제일수도 있을듯하네요
    2008.01.14 09:38 신고
  • 프로필사진 BlogIcon Yasu 우선 자세한 설명 너무 감사드립니다.
    퇴근해서 알려주신대로 해보겠습니다..^^
    2008.01.14 11:56 신고
  • 프로필사진 BlogIcon Yasu 우선 알려주신대로 diskmgmt.msc로 들어가서 확인해보니 윈도우에서도 인식이 안되고 있구요,
    케이스 뜯어서 보니,점퍼가 하나는 마스터, 하나는 안 꼽아두었습니다.
    한가지 이상한 점이 IDE1슬롯에 CD_ROM이 연결되어 있더라구요.. 그래서 그곳에 하드케이블을 꼽으니까 인식 됩니다.
    그러나, 현재는 CD-ROM이 인식되지않는 상태입니다.
    USB외장CD-ROM이 있어서 우선 케이스를 닫은 상태입니다..^^
    휴일날에 다시한번 뜯어볼 생각입니다..^^
    답변 너무 감사드립니다.
    2008.01.14 23:31 신고
  • 프로필사진 BlogIcon 씨디맨 씨디롬은 세커너리에 연결하셨겠지요?

    하드디스크에 점퍼가 꽂혀있다면 아마도 마스터일겁니다
    빼놓은것은 슬래이브일 가능성이 크구요

    보통은 IDE 데이터케이블쪽에서 1번이 마스터이고
    2번째를 꽂으면 슬래이브 또는 빼면은 슬래이브인경우가 많지요

    일단 하드디스크는 인식되셨다니 재대로 연결이 되신듯하고 씨디롬이 2개라고 하셨는데요

    세커너리에 연결하셨을경우 씨디롬 2개다 연결하실때는 이것도 마찬가지로 하나는 마스터 하나는 슬래이브로
    해놓으셔야하지요

    일단 하드디스크가 인식이 재대로 되셨다니 다행입니다 ^^
    2008.01.15 16:32 신고
  • 프로필사진 BlogIcon Yasu 여러모로 감사드립니다...^^
    박춘호님 블로그 구독해야겠습니다.
    배울것이 많은것 같아요..^^
    2008.01.15 16:49 신고
  • 프로필사진 BlogIcon krsuncom Main B/D 설치 CD를 구하시는게 제일 빠를 듯 싶네여,,..
    XP 를 까시나요?
    비스타는 웬만한 드라이버는 다 들어있습니다.
    XP 면 마더보드 설치CD 를 구하시는게 제일 빠릅니다. 제조사에 전화하시면 됩니다....
    2008.01.14 12:43 신고
  • 프로필사진 BlogIcon Yasu 집에가서 한번 뜯어볼까요?
    안되면 나중에 우리집에 함 들리세요.ㅋㅋ
    2008.01.14 17:38 신고
  • 프로필사진 BlogIcon nob 모르겟어요!!!!!!!!!!!!

    히히
    2008.01.14 16:56 신고
  • 프로필사진 BlogIcon Yasu 알아오세요..하하 2008.01.14 17:38 신고
  • 프로필사진 BlogIcon 블로커 ㅎㅎ 저 그림의 남자 완전 나네 ㅎㅎㅎㅎㅎㅎㅎ
    완전 ;; 고민하다가 올린것까지...

    요즘엔 몇번 속아서 영리해졌지만..ㅎㅎ

    --
    컴퓨터를 고칠수는 있는데; 질문이 부족한 건지, 아님 지식이 부족한건지..
    자다 일어나서 더 그런지... 생각이; 지송해욤!
    2008.01.14 23:04 신고
  • 프로필사진 BlogIcon Yasu 초기에는 저래보신 분 많이 있을 듯 합니다..ㅎㅎ 2008.01.14 23:33 신고
  • 프로필사진 BlogIcon 달룡이네집 RAID 드라이버는 일단 설치를 하시는 것이 좋습니다. 위에 cdmanii 박춘호 님이 말씀하신 것 처럼 점퍼 셋팅 조정이 필요할듯 합니다. 마스터와 슬레이브 점퍼 확인하셔야 할 듯 합니다 하나의 케이블에 두개의 장비를 연결하는경우에는 필수입니다. 2008.01.16 01:28 신고
  • 프로필사진 BlogIcon Yasu 답변 감사드립니다.
    우선 IDE1에 꼽혀있던 시디롬이 연결된 케이블을 뺀후,
    하드케이블을 IDE1에 연결하니 인식이 되는군요.
    외장시디롬이 있긴하지만 주말에 다시 뜯어볼 생각입니다..^^
    2008.01.16 01:44 신고
댓글쓰기 폼